Ticket #14 (closed defect: fixed)

Opened 7 years ago

Last modified 7 years ago

Wrong alignment of boot: after exiting the menu

Reported by: pierre Owned by: pierre
Priority: major Milestone: 0.3.5
Component: menu Version:
Keywords: Cc: gert

Description

gert reports that the Syslinux boot: prompt is misaligned after exiting the menu.

This is caused by the trailing [[19;25H escape sequence (cursor positioning on the "exit" line).

An extra reset_ui() call solves the issue but the cls() doesn't clear the title. Maybe an issue of line numbering.

Change History

Changed 7 years ago by pierre

  • status changed from new to closed
  • resolution set to fixed

Fixed by 6f3f6f3.

Note: See TracTickets for help on using tickets.